martes, 6 de diciembre de 2016

Conectividad Interswitch Cisco - Cisco Packet Tracer

Configuración de Conectividad Interswitch - Cisco Packet Tracer 






Curso completo CCNA R&S 200-125 





Síguenos también en:




Regístrate a nuestros contenidos

* indicates required

viernes, 2 de diciembre de 2016

Entendiendo Spanning Tree Protocol Cisco

Entendiendo Spanning Tree Protocol Cisco, que es parte del curso CCNA R&S 200-125.





Les dejo el curso completo CCNa R&S 200-125 con un descuento de un 57%

https://www.udemy.com/cisco-ccna-200-125-practicas-de-configuracion-en-espanol/?couponCode=CCNARYS50


Síguenos también en:

Facebook | Twitter | Google + Youtube Cursos





Regístrate a nuestros contenidos

* indicates required

domingo, 9 de octubre de 2016

Cisco CCNA 200-125 - Prácticas de configuración


Cisco CCNA 200-125 - Prácticas de configuración






Titulo del Curso

Cisco CCNA Routing & Switching 200-125 - Practica de configuración con Cisco Packet Tracer

Subtítulo del curso

Certificación Cisco CCNA Routing & Switching 200-125 - Practica de configuración con Cisco Packet Tracer

Descripción del curso

El curso de "Cisco CCNA 200-125 - Practica de configuración en español", prepara a los estudiantes para obtener los conocimientos básicos y la preparación para rendir de forma satisfactoria la certificación Cisco CCNA Routing & Switching 200-125.

Las certificaciones Cisco CCNA es una de las importantes en la industria de las tecnologías de la información y que abrirá numerosas puertas de oportunidades en el mundo laboral.
En este curso podrás realizar prácticas de configuración de dispositivos Cisco, por medio del software de emulación de redes llamado "Cisco Packet Tracer" y enfrentar así de mejor manera el examen de certificación de Cisco.

Este curso se enfoca en la explicación de los tópicos más importantes de la certificación CCNA y práctica simultánea en cada clase.

Todo el material de estudio, está pensado para la certificación Cisco, como además de su aplicación en el trabajo diario de su vida laboral, como la configuración de Switch y Router Cisco,

Cualquier duda surgida durante la realización del curso serán respondidas a la brevedad, con énfasis a que el estudiante pueda actualizar sus conocimientos y ejercitar de manera práctica los comandos de configuración Cisco.

¿Que aprenderás?

Prepararse para la certificación Cisco CCNA 200-125 por medio de las prácticas y tip más importantes de los tópicos de la certificación

Obtener práctica de laboratorio con Cisco Packet Tracer y enfrentar de mejor manera el examen de certificación de Cisco

Obtener práctica de laboratorio con Cisco Packet Tracer y enfrentar de mejor manera el examen de certificación de Cisco de manera eficaz y eficiente desafíos de configuración de equipamiento Cisco para redes pequeñas y de tamaño medio

Programa de este curso

41 clases  / 08 horas de estudio / 148 estudiantes inscritos

I. Introducción

Introducción

II. Fundamentos de redes

Configuración de direccionamiento IPv4 y subredes parte 1
Configuración de direccionamiento IPv4 y subredes parte 2
Configuración de direccionamiento IPv4 y subredes práctica
Configuración de direccionamiento IPv6 parte 1
Configuración de direccionamiento IPv6 parte 2
Configuración de direccionamiento IPv6 parte 3
Configuración de direccionamiento IPv6 práctica
Examen Sección 2

III. Tecnologías de LAN Switching

Configuración de VLANs Parte 1
Configuración de VLANs práctica
Configuración de conectividad inter-red parte 1 
Configuración de conectividad inter-red práctica 
Configuración del protocolo STP parte 1 
Configuración del protocolo STP práctica 
Configuración de opcionales de STP 
Configuración de CDP y LLDP 
Examen Sección 3

IV. Tecnologias de Routing

Configuración de single and multi-area OSPFv2 IPv4 parte 1 
Configuración de single and multi-area OSPFv2 IPv4 parte 2 
Configuración de single and multi-area OSPFv2 IPv4 práctica 
Configuración de single and multi-area OSPFv3 IPv6 parte 1 
Configuración de single and multi-area OSPFv3 IPv6 práctica 
Configuración de EIGRP para IPv4
Examen Sección 4

V. Tecnologías WAN

Configuración PPP/MLPPP en interfaces WAN parte 1 
Configuración PPP/MLPPP en interfaces WAN práctica 
Configuración de interfaces de cliente PPPoE parte 1 
Configuración de interfaces de cliente PPPoE práctica

VI. Infraestructura de Servicios

Configuración de DHCP en un router parte 1
Configuración de DHCP en un router práctica
Configuración básica de HSRP parte 1 
Configuración básica de HSRP - práctica 
Configuración básica de HSRP - pruebas de conectividad 

VII. Infraestructura de seguridad

Configuración de port security parte 1 
Configuración de port security - practica 
Configuración de listas de accesos para filtro de tráfico IPv4 - parte 1 
Configuración de listas de accesos para filtro de tráfico IPv4 - parte 2 
Configuración de listas de accesos para filtro de tráfico IPv4 - practica 1 
Configuración de listas de accesos para filtro de tráfico IPv4 - practica 2

VII. Infraestructura de Administración

Configuración de protocolos de monitoreo de dispositivos 
Configuración de protocolos de monitoreo de dispositivos - practica 
Configuración de la gestión de dispositivos
Configuración de la gestión de dispositivos - practica


Información sobre el Instructor


Manuel Sepulveda

Ingeniero Certificado Cisco y Microsoft

Ingeniero de Redes con más de 20 años de experiencia en informática, servidores y redes de datos de distintos tamaños. Certificado en Microsoft y en Cisco Systems. Experiencia en grandes empresas de servicios y en la gran Minería. Entregando soporte especializado y administrando y generando nuevos proyectos con lo último en tecnología de la información y automatización. Especialista en redes Cisco, monitoreo de redes, dictando cursos en universidades y centros especializados del país.



No pierdas esta oportunidad por tiempo limitado.

Curso por tan solo 10 dólares






Síguenos también en:






jueves, 30 de junio de 2016

Configurar, verificar, y troubleshoot (Layer 2/Layer 3) EtherChannel

Configurar, verificar y solucionar problemas (capa 2/capa3) EtherChannel


  • Diagrama de red




  • TIPs Etherchannel
  • Etherchannel o port-channel permite manejar múltiples puertos de enlaces 
  • Provee tolerancia a fallas  
  • Múltiples enlaces que son agrupados aparecen como un solo enlace  
  • Usado entre switch para aumentar el ancho de banda, alta velocidad entre switch, routers y servidores.  
  • Si dos enlaces son configurados como Etherchannel, spaninng tree solo lo ve como un solo enlace y no pone un de los puertos en estado down
  • Etherchannel puede usar el protocolo PAgP propietario de Cisco o el estándar LACP definido en 802.3ad  
  • Un Etherchannel puede armarse desde dos hasta ocho enlaces  
  • Todos los puertos deben tener igual configuración:  
  • Misma velocidad y duplex  
  • FastEthernet con FastEthernet y Gigabit Ethernet con Gigabit ethernet, no se pueden mezclar  
  • No se puede mezclar PAgP con LACP  
  • El estatus operacional deben ser todos Vlan Trunk o NonTrunk




  • Modos de interface en Etherchannel

  • On --> Se fuerza la interface a Etherchannel sin PAgP y LACP, el canal solo existe si del otro lado esta en modo On 

  • Auto (PAgP) --> Coloca la interface en modo pasivo, no inicia la negociación PAgP, responde paquetes PAgP 

  • Desirable (PAgP) --> Coloca la interface en modo activo, por lo que envía paquetes PAgP para iniciar la negociación 
  • Passive (LACP) --> Coloca la interface en modo pasivo, no inicia la negociación LACP, responde paquetes LACP 
  • Active (LACP) --> Coloca la interface en modo activo, por lo que envía paquetes LACP para iniciar la negociación

Para crear un canal en PAgP

Auto-Desirable

Desirable-Desirable

n

Para crear un canal LACP
Active-Active
Active-Passive


  • Configuración Etherchannel Capa 2 
SW-L3# config t
SW-L3(config)# interface Port-channel 1
SW-L3(config-if)# switchport trunk encapsulation dot1q
SW-L3(config-if)# switchport mode trunk
SW-L3(config-if)# interface Port-channel 2
SW-L3(config-if)# switchport trunk encapsulation dot1q
SW-L3(config-if)# switchport mode trunk
SW-L3(config-if)# interface Port-channel 3
SW-L3(config-if)# switchport trunk encapsulation dot1q
SW-L3(config-if)# switchport mode trunk 
SW-L3# config t
SW-L3(config)# interface FastEthernet0/1
SW-L3(config-if)# switchport trunk encapsulation dot1q
SW-L3(config-if)# switchport mode trunk
SW-L3(config-if)# channel-group 1 mode desirable
SW-L3(config-if)# interface FastEthernet0/2
SW-L3(config-if)# switchport trunk encapsulation dot1q
SW-L3(config-if)# switchport mode trunk
SW-L3(config-if)# channel-group 1 mode desirable

SW-L3# config t
SW-L3(config)# interface FastEthernet0/3
SW-L3(config-if)# switchport trunk encapsulation dot1q
SW-L3(config-if)# switchport mode trunk
SW-L3(config-if)# channel-group 2 mode active
SW-L3(config-if)# interface FastEthernet0/4
SW-L3(config-if)# switchport trunk encapsulation dot1q
SW-L3(config-if)# switchport mode trunk
SW-L3(config-if)# channel-group 2 mode active
SW-L3# config t
SW-L3(config)# interface FastEthernet0/5
SW-L3(config-if)# switchport trunk encapsulation dot1q
SW-L3(config-if)# switchport mode trunk
SW-L3(config-if)# channel-group 3 mode on
SW-L3(config-if)# interface FastEthernet0/6
SW-L3(config-if)# switchport trunk encapsulation dot1q
SW-L3(config-if)# switchport mode trunk
SW-L3(config-if)# channel-group 3 mode on


Switch0# config t
Switch0(config)# interface Port-channel 1
Switch0(config-if)# switchport mode trunk
Switch0(config-if)# interface FastEthernet0/1
Switch0(config-if)# switchport mode trunk
Switch0(config-if)# channel-group 1 mode desirable
Switch0(config-if)# interface FastEthernet0/2
Switch0(config-if)# switchport mode trunk
Switch0(config-if)# channel-group 1 mode desirable

Switch1# config t
Switch1(config)# interface Port-channel 1
Switch1(config-if)# switchport mode trunk
Switch1(config-if)# interface FastEthernet0/1
Switch1(config-if)# switchport mode trunk
Switch1(config-if)# channel-group 1 mode active Switch1(config-if)# interface FastEthernet0/2
Switch1(config-if)# switchport mode trunk
Switch1(config-if)# channel-group 1 mode active


Switch2# config t
Switch2(config)# interface Port-channel 1
Switch2(config-if)# switchport mode trunk
Switch2(config-if)# interface FastEthernet0/1
Switch2(config-if)# switchport mode trunk
Switch2(config-if)# channel-group 1 mode on
Switch2(config-if)# interface FastEthernet0/2
Switch2(config-if)# switchport mode trunk
Switch2(config-if)# channel-group 1 mode on



  • Configuración Etherchannel Capa 3 
Switch# config t
Switch(config)# interface Port-channel 1
Switch(config-if)# no switchport
Switch(config-if)# ip address 192.168.1.0 255.255.255.0
Switch(config-if)# interface range FastEthernet0/1 - 2
Switch(config-if-range)# no switchport
Switch(config-if-range)# no ip address
Switch(config-if-range)# channel-group 1 mode on



  • Pruebas de conectividad 
Ping desde PC0 a PC1, PC2
Ping desde PC1 a PC2, PC0
Ping desde PC2 a PC0, PC1

  • Comandos de troubleshooting 
Show etherchannel
Show etherchannel summary
Show interfaces port-channel 1




Síguenos también en:









lunes, 27 de junio de 2016

Pasos para la configuración de un router

Pasos para la configuración de un router Cisco

  • Crear un diagrama de la red
  • Crear un plan de direccionamiento 
  • Subredes
  • VLSM
  • Sumarización
  • Cablea tus equipos según el diagrama de red
  • Configuración del router
  • Hostname
  • Password
  • Secret
  • Consola
  • VTY
  • Desactivar la traducción de nombres a dirección, con el comando no ip domain-lookup
  • Banners con login o MOTD
  • Configuración de interfaces
  • Direcciones IP/Máscara:IPv4/IPv6
  • Clock rates para interfaces seriales DCE
  • Descripciones
  • Configuración de IPv4 Routing
  • Estática
  • Default
  • Dinamica
  • OSPF
  • EIGRP
  • Configuración de IPv6 Routing
  • Estática
  • Default
  • Dinámica
  • OSFP
  • EIGRP
  • Configuración de ACL
  • Estándar
  • Extendida
  • Nombre
  • Encapsulación WAN
  • PPP (authentication: CHAP) 
  • HDLC
  • Configuración avanzada
  • NAT/PAT
  • DHCP
  • Salvar la configuración
  • Local
  • Remota 




Síguenos también en:









lunes, 20 de junio de 2016

Nuevo CCNA Routing & Switching 200-125

Cisco anuncia un nuevo examen CCNA Routing & Switching 200-125 CCNA Versión 3.0




Sólo hasta el 20 de agosto del 2016 se puede dar el examen 200-120 CCNA v2.0.


Ahora Cisco da a conocer el examen 200-125 CCNA v3.0, examen de 90 minutos y que contiene entre 50 y 60 preguntas. Este examen cubre los tópicos y habilidades en las áreas de fundamentos de red, tecnología LAN Switching, tecnología de routing IPv4 e IPv6, tecnología WAN, Infraestructura de servicios,  Infraestructura de seguridad e Infraestructura de Administración.

Los siguientes temas son una pauta general para el contenido que pudieran ser incluidos en el examen. Sin embargo, otros temas relacionados también pueden aparecer en cualquier parte del examen.

15% 1.0 Network Fundamentals
  • 1.1 Compare and contrast OSI and TCP/IP models 
  • 1.2 Compare and contrast TCP and UDP protocols 
  • 1.3 Describe the impact of infrastructure components in an enterprise network 
  • 1.3.a Firewalls 
  • 1.3.b Access points 
  • 1.3.c Wireless controllers 
  • 1.4 Describe the effects of cloud resources on enterprise network architecture 
  • 1.4.a Traffic path to internal and external cloud services
  • 1.4.b Virtual services 
  • 1.4.c Basic virtual network infrastructure 
  • 1.5 Compare and contrast collapsed core and three-tier architectures 
  • 1.6 Compare and contrast network topologies 
  • 1.6.a Star 
  • 1.6.b Mesh 
  • 1.6.c Hybrid 
  • 1.7 Select the appropriate cabling type based on implementation requirements 
  • 1.8 Apply troubleshooting methodologies to resolve problems 
  • 1.8.a Perform and document fault isolation 
  • 1.8.b Resolve or escalate 
  • 1.8.c Verify and monitor resolution 
  • 1.9 Configure, verify, and troubleshoot IPv4 addressing and subnetting 
  • 1.10 Compare and contrast IPv4 address types
  • 1.10.a Unicast 
  • 1.10.b Broadcast 
  • 1.10.c Multicast 
  • 1.11 Describe the need for private IPv4 addressing 
  • 1.12 Identify the appropriate IPv6 addressing scheme to satisfy addressing requirements in a LAN/WAN environment 
  • 1.13 Configure, verify, and troubleshoot IPv6 addressing
  • 1.14 Configure and verify IPv6 Stateless Address Auto Configuration 
  • 1.15 Compare and contrast IPv6 address types 
  • 1.15.a Global unicast 
  • 1.15.b Unique local 
  • 1.15.c Link local 
  • 1.15.d Multicast 
  • 1.15.e Modified EUI 64 1.15.f Autoconfiguration 
  • 1.15.g Anycast

21% 2.0 LAN Switching Technologies 
  • 2.1 Describe and verify switching concepts 
  • 2.1.a MAC learning and aging 
  • 2.1.b Frame switching 
  • 2.1.c Frame flooding 
  • 2.1.d MAC address table 
  • 2.2 Interpret Ethernet frame format 
  • 2.3 Troubleshoot interface and cable issues (collisions, errors, duplex, speed) 
  • 2.4 Configure, verify, and troubleshoot VLANs (normal/extended range) spanning multiple switches
  • 2.4.a Access ports (data and voice) 
  • 2.4.b Default VLAN 
  • 2.5 Configure, verify, and troubleshoot interswitch connectivity 
  • 2.5.a Trunk ports 
  • 2.5.b Add and remove VLANs on a trunk 
  • 2.5.c DTP, VTP (v1&v2), and 802.1Q 
  • 2.5.d Native VLAN 
  • 2.6 Configure, verify, and troubleshoot STP protocols
  • 2.6.a STP mode (PVST+ and RPVST+) 
  • 2.6.b STP root bridge selection
  • 2.7 Configure, verify and troubleshoot STP related optional features 
  • 2.7.a PortFast 
  • 2.7.b BPDU guard 
  • 2.8 Configure and verify Layer 2 protocols 
  • 2.8.a Cisco Discovery Protocol 
  • 2.8.b LLDP 
  • 2.9 Configure, verify, and troubleshoot (Layer 2/Layer 3) EtherChannel 
  • 2.9.a Static 
  • 2.9.b PAGP 
  • 2.9.c LACP 
  • 2.10 Describe the benefits of switch stacking and chassis aggregation 

23% 3.0 Routing Technologies 
  • 3.1 Describe the routing concepts 
  • 3.1.a Packet handling along the path through a network
  • 3.1.b Forwarding decision based on route lookup 
  • 3.1.c Frame rewrite 
  • 3.2 Interpret the components of a routing table 
  • 3.2.a Prefix 
  • 3.2.b Network mask 
  • 3.2.c Next hop 
  • 3.2.d Routing protocol code 
  • 3.2.e Administrative distance 
  • 3.2.f Metric 
  • 3.2.g Gateway of last resort 
  • 3.3 Describe how a routing table is populated by different routing information sources 
  • 3.3.a Admin distance 
  • 3.4 Configure, verify, and troubleshoot inter-VLAN routing 
  • 3.4.a Router on a stick 
  • 3.4.b SVI 
  • 3.5 Compare and contrast static routing and dynamic routing 
  • 3.6 Compare and contrast distance vector and link state routing protocols 
  • 3.7 Compare and contrast interior and exterior routing protocols 
  • 3.8 Configure, verify, and troubleshoot IPv4 and IPv6 static routing 
  • 3.8.a Default route 
  • 3.8.b Network route
  • 3.8.c Host route 
  • 3.8.d Floating static 
  • 3.9 Configure, verify, and troubleshoot single area and multi-area OSPFv2 for IPv4 (excluding authentication, filtering, manual summarization, redistribution, stub, virtuallink, and LSAs) 
  • 3.10 Configure, verify, and troubleshoot single area and multi-area OSPFv3 for IPv6 (excluding authentication, filtering, manual summarization, redistribution, stub, virtuallink, and LSAs) 
  • 3.11 Configure, verify, and troubleshoot EIGRP for IPv4 (excluding authentication, filtering, manual summarization, redistribution, stub) 
  • 3.12 Configure, verify, and troubleshoot EIGRP for IPv6 (excluding authentication, filtering, manual summarization, redistribution, stub) 
  • 3.13 Configure, verify, and troubleshoot RIPv2 for IPv4 (excluding authentication, filtering, manual summarization, redistribution) 
  • 3.14 Troubleshoot basic Layer 3 end-to-end connectivity issues 

10% 4.0 WAN Technologies 
  • 4.1 Configure and verify PPP and MLPPP on WAN interfaces using local authentication 
  • 4.2 Configure, verify, and troubleshoot PPPoE client-side interfaces using local authentication 
  • 4.3 Configure, verify, and troubleshoot GRE tunnel connectivity 
  • 4.4 Describe WAN topology options 
  • 4.4.a Point-to-point 
  • 4.4.b Hub and spoke 
  • 4.4.c Full mesh 
  • 4.4.d Single vs dual-homed 
  • 4.5 Describe WAN access connectivity options 
  • 4.5.a MPLS 
  • 4.5.b Metro Ethernet 
  • 4.5.c Broadband PPPoE 
  • 4.5.d Internet VPN (DMVPN, site-to-site VPN, client VPN) 
  • 4.6 Configure and verify single-homed branch connectivity using eBGP IPv4 (limited to peering and route advertisement using Network command only) 
  • 4.7 Describe basic QoS concepts 
  • 4.7.a Marking
  • 4.7.b Device trust 
  • 4.7.c Prioritization 
  • 4.7.c. (i) Voice 
  • 4.7.c. (ii) Video 
  • 4.7.c. (iii) Data 
  • 4.7.d Shaping 
  • 4.7.e Policing 
  • 4.7.f Congestion management 

10% 5.0 Infrastructure Services 
  • 5.1 Describe DNS lookup operation 
  • 5.2 Troubleshoot client connectivity issues involving DNS 
  • 5.3 Configure and verify DHCP on a router (excluding static reservations) 
  • 5.3.a Server 
  • 5.3.b Relay 
  • 5.3.c Client 
  • 5.3.d TFTP, DNS, and gateway options 
  • 5.4 Troubleshoot client- and router-based DHCP connectivity issues 
  • 5.5 Configure, verify, and troubleshoot basic HSRP 
  • 5.5.a Priority 
  • 5.5.b Preemption 
  • 5.5.c Version 
  • 5.6 Configure, verify, and troubleshoot inside source NAT 
  • 5.6.a Static 
  • 5.6.b Pool 
  • 5.6.c PAT 
  • 5.7 Configure and verify NTP operating in a client/server mode 

11% 6.0 Infrastructure Security 
  • 6.1 Configure, verify, and troubleshoot port security 
  • 6.1.a Static 
  • 6.1.b Dynamic 
  • 6.1.c Sticky 
  • 6.1.d Max MAC addresses 
  • 6.1.e Violation actions 
  • 6.1.f Err-disable recovery 
  • 6.2 Describe common access layer threat mitigation techniques 
  • 6.2.a 802.1x 
  • 6.2.b DHCP snooping
  • 6.2.c Nondefault native VLAN 
  • 6.3 Configure, verify, and troubleshoot IPv4 and IPv6 access list for traffic filtering 
  • 6.3.a Standard 
  • 6.3.b Extended 
  • 6.3.c Named 
  • 6.4 Verify ACLs using the APIC-EM Path Trace ACL Analysis tool 
  • 6.5 Configure, verify, and troubleshoot basic device hardening 
  • 6.5.a Local authentication 
  • 6.5.b Secure password 
  • 6.5.c Access to device 
  • 6.5.c. (i) Source address 
  • 6.5.c. (ii) Telnet/SSH 
  • 6.5.d Login banner 
  • 6.6 Describe device security using AAA with TACACS+ and RADIUS 

10% 7.0 Infrastructure Management 
  • 7.1 Configure and verify device-monitoring protocols 
  • 7.1.a SNMPv2 
  • 7.1.b SNMPv3 
  • 7.1.c Syslog 
  • 7.2 Troubleshoot network connectivity issues using ICMP echo-based IP SLA 
  • 7.3 Configure and verify device management 
  • 7.3.a Backup and restore device configuration 
  • 7.3.b Using Cisco Discovery Protocol or LLDP for device discovery 
  • 7.3.c Licensing 
  • 7.3.d Logging 
  • 7.3.e Timezone 
  • 7.3.f Loopback 
  • 7.4 Configure and verify initial device configuration 
  • 7.5 Perform device maintenance 
  • 7.5.a Cisco IOS upgrades and recovery (SCP, FTP, TFTP, and MD5 verify) 
  • 7.5.b Password recovery and configuration register 
  • 7.5.c File system management 
  • 7.6 Use Cisco IOS tools to troubleshoot and resolve problems 
  • 7.6.a Ping and traceroute with extended option 
  • 7.6.b Terminal monitor 
  • 7.6.c Log events 
  • 7.6.d Local SPAN
  • 7.7 Describe network programmability in enterprise network architecture 
  • 7.7.a Function of a controller 
  • 7.7.b Separation of control plane and data plane 
  • 7.7.c Northbound and southbound APIs

Curso de práctica CCNA R&S 200-125, lo puedes obtener aquí




Subscribete a nuevos contenidos




Síguenos también en: